If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

mozilla firefox is not responding

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: mggl7, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)

during internet use firefox stops responding for hours at a time have to keep shutting down/restarting pc

Reproducible: Sometimes
(Reporter)

Comment 1

8 years ago
i have no idea what all this means at all looks like a bunch of mumble jumbo stuff to me i am not computer litamite
Doesn't stop working for me. Bugs are for problems that a majority of firefox users have.

Even if this is a bug, it doesnt have enough info. Please use support.mozilla.com for help...

Resolved Worksforme
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.