Blocklist more information link opens in new modal window, result: hidden, inaccessible blocklist window

VERIFIED DUPLICATE of bug 522904

Status

()

Toolkit
Add-ons Manager
VERIFIED DUPLICATE of bug 522904
9 years ago
9 years ago

People

(Reporter: aryx, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)

The blocklist "More information" link opens in a new modal window, resulting in an hidden, inaccessible blocklist window.

Comment 1

9 years ago
dup of bug 522894

Comment 2

9 years ago
sorry meant bug 522904
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522904
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.