At a point about 50% through loading the page, the contents already showing disappear and eventually, the word DONE appears in the lower left corner with nothing showing in the tab's window.

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: jimbob833, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)

When entering the URL http://usatoday.com and clicking ENTER, the page begins to load placing content on the screen.  After the "real content" appears, the ads and their software begin to load and shortly after that the content disappears before everything is loaded and the word DONE appears in the bottom lower corner.  I have tried updating the add ons, but no updates are available.  I have rebooted the system with the same results.  If I want to view usatoday.com, I must use IE, which I do not want to do.  But with FireFox, I can see nothing from usatoday.com.

Reproducible: Always

Steps to Reproduce:
1.enter http://usatoday.com in the URL space, click enter
2.initial content (the article) appears
3.software continues to load to control the ads and then the entire page goes blank.
Actual Results:  
Blank tab screen

Expected Results:  
Expect to see article and ads from usatoday.com

No errors are shown.
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.5pre) Gecko/20091011 Shiretoko/3.5.5pre

This works fine for me. Can you retest in safe-mode / with a new profile to make sure that this isn't caused by an add-on or other profile customization or corruption?
http://support.mozilla.com/en-US/kb/Safe+Mode
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
Also a clean reinstallation could help.
Version: unspecified → 3.5 Branch
(Reporter)

Comment 2

9 years ago
I removed all add-ons, uninstalled FireFox, cleaned the registry, installed FireFox and it works.  I suspect one of the add-ons and will add them back in one at a time testing after each install.  Thanks for your help.
Thanks for your reply and great that the problem is solved.
Resolving INVALID for now. https://bugzilla.mozilla.org/page.cgi?id=fields.html#status
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.