Make the size of mailviews widget customizable (XUL "mailviews-container")

NEW
Assigned to

Status

Thunderbird
Toolbars and Tabs
--
enhancement
9 years ago
3 years ago

People

(Reporter: Aureliano, Assigned: Aureliano)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

9 years ago
If I enter this code line in my userchrome.css:

#mailviews-container , #mailviews {width: 375px !important;}

I don't have any changes.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5pre) Gecko/20091016 Lightning/1.0pre Shredder/3.0pre ID:20091016040011
(Assignee)

Updated

9 years ago
Duplicate of this bug: 522940
(In reply to comment #0)
> If I enter this code line in my userchrome.css:
> 
> #mailviews-container , #mailviews {width: 375px !important;}
> 
> I don't have any changes.

What should it change ? Did this work in 2.0 ?
(Assignee)

Comment 3

9 years ago
(In reply to comment #2)

> What should it change ? 
Should be increase mail view widht.

>Did this work in 2.0 ?
No!

I think that is my mystake: close as invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
(Assignee)

Comment 4

9 years ago
Ok: I retry.
This not is a regression, because TB2 behaves the same.

This is probably an enhancement that is usefull if (as me) you have tag category with long name: until you click on dropdown menu it don't understand tag selected.
Summary: Cannot resize mail view widget → XUL "mailviews-container" widget
(Assignee)

Comment 5

9 years ago
Created attachment 407713 [details]
widget cannot resize
Assignee: nobody → ulysse
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
(Assignee)

Updated

9 years ago
Summary: XUL "mailviews-container" widget → Make the size of mailviews widget customizable (XUL "mailviews-container")
(Assignee)

Updated

9 years ago
Blocks: 201500
Per reporter's comment 4, this is enhancement.

As a minimal fix, we could add a tooltip to the mailviews widget showing the current choice in full.
Severity: minor → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: x86 → All
Version: 3.0 → Trunk
You need to log in before you can comment on or make changes to this bug.