moziila.com certificate error

RESOLVED DUPLICATE of bug 522877

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 522877
9 years ago
9 years ago

People

(Reporter: David Balažic, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)

See picture.

Reproducible: Always

Steps to Reproduce:
1. click the marked link on screenshot
Actual Results:  
The error dialog on the screenshot

Expected Results:  
Some information about the diabled add on should appear.
I guess.
(Reporter)

Comment 1

9 years ago
Created attachment 406921 [details]
Screenshot of problem

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522877
You need to log in before you can comment on or make changes to this bug.