Hang with every right-click, whether it be on web page or in bookmark bar.

RESOLVED INVALID

Status

--
critical
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: stevemarine, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.23) Gecko/20090925 Camino/1.6.10 (like Firefox/2.0.0.23)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.23) Gecko/20090925 Camino/1.6.10 (like Firefox/2.0.0.23)

Every time I right click Camino gives me Ye Olde Beachball Hang and I have to force quit. This happens both if I right click something on a web page and if I right click a link on my bookmark bar. Basically, I can no longer right click anything within Camino. It has happened to me many times all week on various different websites. (But mainly Facebook...what can I say, I use that site too much!)

Reproducible: Always

Steps to Reproduce:
1. Right click on something in Camino. 
2.
3.
Actual Results:  
Hang. Forced to force quit.

Expected Results:  
Normal right click behavior was expected: drop down list of right click options.
(Reporter)

Comment 1

9 years ago
Created attachment 406926 [details]
Activity Monitor inspection report
This looks like Camino's not doing anything in the sample.  Do you have any third-party Contextual Menu Items installed?

Also, if you temporarily run Camino with a fresh profile (using http://pimpmycamino.com/parts/troubleshoot-camino will do this automatically), does the problem persist?
(Reporter)

Comment 3

9 years ago
I apologize. I've discovered that my right-click issue is system wide on my computer and seems to be effecting any program I use and not just Camino. I apologize for the inconvenience.

Comment 4

9 years ago
INVALID per comment 3, then.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.