Quicktime isn't recognized as installed by Firefox.

RESOLVED WORKSFORME

Status

()

Core
Plug-ins
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: shiyaru900, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.14) Gecko/2009082707 3B/3.11 Firefox/3.0.14 Creative ZENcast v2.01.01
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.14) Gecko/2009082707 3B/3.11 Firefox/3.0.14 Creative ZENcast v2.01.01

I've gotten Quicktime installed via the Apple installer, then used the direct download of the installer to repair it. However, when I go to Facebook, Firefox displays the drop-down bar that says that I'm missing a plug-in. When I look to see what it is, it says I'm missing Quicktime. However, I know it's been installed. Recently, the bar has been coming back even after I hit the red X.

Reproducible: Sometimes

Steps to Reproduce:
1. Have Quicktime installed.
2. Go through Facebook until an ad is used that requires Quicktime.
3. Try repairing using the downloaded installer that it references.
4. Repeat 2/3.
Actual Results:  
I couldn't find a page that used Quicktime as of typing this, though in my past experiences it displayed a small box outside the active window outlined in black with the brick saying "Click here to install missing plugins." as the drop-down bar said the same.

Expected Results:  
Whatever required Quicktime should have displayed itself and not continued with the drop-down bar.

I'm using StumbleUpon, Personas for Firefox, Download StatusBar, Yahoo! Toolbar, CoolPreviews, XMarks, and TwitterBar. In addition, I have installed ChatZilla, Battlefield Heroes Updater, Diccionario de Espanol/Espana, DriverAgent Plugin for Firefox and Opera, InstantAction.com Game Launcher, Java Quick Starter, Move Media Player, pdfforge Toolbar Plugin, RealPlayer Browser Record Plugin, and Search Settings Plugin.

Comment 1

9 years ago
First, I'd suggest upgrading to Firefox 3.5 at some point.

Second, is Quicktime showing in your Add-ons Manager (tools->add-ons->plugins) and/or in the about:plugins page (just type about:plugins into the address bar)?
Also, you are using Quicktime 7.6.4 or later, correct?
(Reporter)

Comment 3

9 years ago
Upgraded, and yes, I'm using 7.6.4. No, it's not showing in the plugins section.
Over to core -> plugins since it is suppose to find the quicktime plugin
Component: Installer → Plug-ins
Product: Firefox → Core
QA Contact: installer → plugins
(Reporter)

Comment 5

9 years ago
Still having problems with this. Is there anyway I can manually search for the .exe of Quicktime and have a plugin made from that?
(Reporter)

Comment 6

9 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.14)
> Gecko/2009082707 3B/3.11 Firefox/3.0.14 Creative ZENcast v2.01.01
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.14)
> Gecko/2009082707 3B/3.11 Firefox/3.0.14 Creative ZENcast v2.01.01
> 
> I've gotten Quicktime installed via the Apple installer, then used the direct
> download of the installer to repair it. However, when I go to Facebook, Firefox
> displays the drop-down bar that says that I'm missing a plug-in. When I look to
> see what it is, it says I'm missing Quicktime. However, I know it's been
> installed. Recently, the bar has been coming back even after I hit the red X.
> 
> Reproducible: Sometimes
> 
> Steps to Reproduce:
> 1. Have Quicktime installed.
> 2. Go through Facebook until an ad is used that requires Quicktime.
> 3. Try repairing using the downloaded installer that it references.
> 4. Repeat 2/3.
> Actual Results:  
> I couldn't find a page that used Quicktime as of typing this, though in my past
> experiences it displayed a small box outside the active window outlined in
> black with the brick saying "Click here to install missing plugins." as the
> drop-down bar said the same.
> 
> Expected Results:  
> Whatever required Quicktime should have displayed itself and not continued with
> the drop-down bar.
> 
> I'm using StumbleUpon, Personas for Firefox, Download StatusBar, Yahoo!
> Toolbar, CoolPreviews, XMarks, and TwitterBar. In addition, I have installed
> ChatZilla, Battlefield Heroes Updater, Diccionario de Espanol/Espana,
> DriverAgent Plugin for Firefox and Opera, InstantAction.com Game Launcher, Java
> Quick Starter, Move Media Player, pdfforge Toolbar Plugin, RealPlayer Browser
> Record Plugin, and Search Settings Plugin.

Found out it happened during chat. Anytime someone sends a new message, it pops up.
(Reporter)

Comment 7

9 years ago
Ok, fixed itself with a reinstall.
WFM then.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.