If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Tag and untag an already tagged message search keep finding that tag

RESOLVED DUPLICATE of bug 522222

Status

Thunderbird
Search
RESOLVED DUPLICATE of bug 522222
8 years ago
8 years ago

People

(Reporter: ovidiu, Unassigned)

Tracking

Trunk
x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 407260 [details]
tag untag search wrong result

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.5pre) Gecko/20091019 Shredder/3.0pre

tried on 2 different profiles, various accounts

-create a new tag (say "xxx") and restart tb (bug 522222) or ensure you have already another one, not tried with 1-5
-tag and untag "xxx" some messages with this new one, be sure that some of them are already tagged "important" or "to do" or such
-search all msg gloda for xxx and choose respective xxx tag from dropdown

the msg already tagged (important, to do or such) show up even if they do not have the xxx tag no more, even after restart (so it's not bug 522222)
repro always
Andrew is that use case on your radar ?
The underlying problems are basically the same as 522222.

They're on my radar.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522222
You need to log in before you can comment on or make changes to this bug.