[Message Filters] Empty "use this news server" label

RESOLVED DUPLICATE of bug 519133

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 519133
9 years ago
9 years ago

People

(Reporter: Paenglab, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; de-DE; rv:1.9.3a1pre) Gecko/20091019 Minefield/3.7a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.5pre) Gecko/20091019 Lightning/1.0pre Shredder/3.0pre

In Message Filters the first menuitem in news server is empty. Here we should see the label "use this news server"

Reproducible: Always

Steps to Reproduce:
1. Open in menu Tools/Message Filters...
2. Choose in the menulist 'Filters for:' a news server and go to the menuitems
Actual Results:  
The first menuitem is empty. If you select this one, the menulist shows the news server.

Expected Results:  
The first menuitem shows the text "use this news server"
WFM if I understand your problem on

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5pre) Gecko/20091019 Lightning/1.0pre Shredder/3.0pre ID:20091019031614

Richard could attach a screenshot of the issue using above "Add an attachment" link?
(Reporter)

Comment 2

9 years ago
Created attachment 407268 [details]
Image showing the Bug
Ok I don't see your issue because (I think) I haven't newsgroup node.
confirming on Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.5pre) Gecko/20091016 Shredder/3.0pre.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 519133
You need to log in before you can comment on or make changes to this bug.