Addons Manager: "Go to Page" opens up a blank tab

VERIFIED DUPLICATE of bug 523373

Status

Firefox for Android Graveyard
General
--
blocker
VERIFIED DUPLICATE of bug 523373
9 years ago
5 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

Fennec 1.1
Bug Flags:
in-litmus ?

Details

(Reporter)

Description

9 years ago
Build Id:
Mozilla/5.0 (Windows; U; WindowsCE 5.2; en-US; rv:1.9.2b1pre) Gecko/20091020 Fennec/1.0a4pre

and

Mozilla/5.0 (X11; U; Linux armv7l; en-US; rv:1.9.2b1pre) Gecko/20091020
Fennec/1.0b5pre

and

Mozilla/5.0 (X11; U; Linux armv6l; en-US; rv:1.9.3a1pre) Gecko/20091020
Fennec/1.0b5pre

Steps to Reproduce:
1. Go to the Addons Manager and wait for Recommended Addons to come up
2. Click to highlight any recommended addon
3. Click on "Go to Page"

Actual Results:
The opened tab is blank. 

Expected Results:
Either there is no AMO page for the addon and the button should be grayed out or the AMO page should be opened for the addon.
Flags: in-litmus?
(Reporter)

Updated

9 years ago
tracking-fennec: --- → ?
(Reporter)

Updated

9 years ago
Severity: critical → blocker
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 523373
(Reporter)

Comment 2

9 years ago
YEp, can confirm this is a dupe and has been fixed due to the submitted patch in bug 523373 on builds:

Mozilla/5.0 (Windows; U; WindowsCE 5.2; en-US; rv:1.9.2b1pre) Gecko/20091021 Fennec/1.0a4pre

and

Mozilla/5.0 (X11; U; Linux armv7l; en-US; rv:1.9.2b1pre) Gecko/20091021
Fennec/1.0b5pre

and

Mozilla/5.0 (X11; U; Linux armv6l; en-US; rv:1.9.3a1pre) Gecko/20091021
Fennec/1.0b5pre
Status: RESOLVED → VERIFIED
(Assignee)

Updated

5 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.