Grammar error in Navigator prefs dialog

VERIFIED FIXED

Status

SeaMonkey
Preferences
P3
normal
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: verah (gone), Assigned: jglick)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: nsbeta3+)

(Reporter)

Description

18 years ago
This is a very small error, but I think it makes a nice customization option 
somewhat unclear. In the Navigator prefs dialog, this line:
"Select the buttons that should be visible from the list below"

Should be changed to:
"Select the buttons you want to see in the personal toolbar"

The title of the section should be "Personal toolbar" (note lowercase "t") 
rather than the current title (Toolbar Customization)

Thanks!
(Reporter)

Comment 1

18 years ago
Adding polish keyword.
Keywords: polish

Comment 2

18 years ago
-> me...

I disagree about the change to "Personal toolbar".  The tree includes other 
buttons you can show/hide that aren't on the personal toolbar, but on the 
Navigation toolbar (e.g. Print, Search)
Assignee: asa → blakeross
(Reporter)

Comment 3

18 years ago
You're right -- sorry! Let's just go with "Toolbars" as the heading for this 
group, then.
(Assignee)

Comment 4

18 years ago
Blake, do you mind if I take this bug from you? I would like to fix a bunch of 
wording bugs and check them in together.  Thanks, jglick.
(Assignee)

Comment 5

18 years ago
Vera, per our conversion:

1. Change "Personal toolbar" to "Toolbars"
2. Change "Select the buttons you want to see in the personal toolbar." to
   "Select the buttons you want to see in the Toolbar."

Correct?  Thanks.

Comment 6

18 years ago
-->preferences is a better place for this
Component: Browser-General → Preferences
QA Contact: doronr → sairuh
(Assignee)

Comment 7

18 years ago
Reassigning bug to myself. Ok'd by Blake.
Assignee: blakeross → jglick
(Assignee)

Comment 8

18 years ago
Vera, item #2, do you want "Toolbar" capitalized?

Comment 9

18 years ago
Marking nsbeta3+ since jglick can fix this.
Keywords: nsbeta3
Whiteboard: nsbeta3+
(Reporter)

Comment 10

18 years ago
Nope -- we're not capitalizing "toolbar." Here's what I've got:

Group heading: "Toolbars"
Explanatory text: "Select the buttons you want to see in the toolbars."

Comment 11

18 years ago
Is Toolbars really better than Toolbar Customization?  It seems like a step 
down.  However, if the change is being made because `customization' is somewhat 
redundant (of course you're customizing it, the whole purpose of the 
preferences dialog is to customize the app) then I guess I can understand it.
(Reporter)

Comment 12

18 years ago
No, I just don't like the word "customization." It's just a quirk of mine.

Note bug # 51154 -- I'm accepting Matthew's proposed changes in lieu of mine. We 
can close this one as a duplicate of that bug, if everyone agrees.

Comment 13

18 years ago
jennifer checked this in...I don't know if she used the text in 51154 or not, 
jennifer?
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Assignee)

Comment 14

18 years ago
I was not aware of bug 51154 until this morning. :-(   I implemented the changes 
 proposed in this bug:

1. Change "Personal toolbar" to "Toolbars"
2. Change "Select the buttons you want to see in the personal toolbar." to
   "Select the buttons you want to see in the toolbar."
vrfy fixed w/opt comm bits 2000.09.15.08/9 on linux, mac and winnt.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.