My Yahoo's Flickr module creates pop-up windows instead of thumbnails

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: barbasthegreat, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-1], URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b2pre) Gecko/20091020 Firefox/3.5.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b2pre) Gecko/20091020 Firefox/3.5.3

Since the first version of 3.6 I have tried the "Most Interesting Flickr Images" module in My Yahoo has been working incorrectly.
The behavior is supposed to be when you hover over an image thumbnail it spawns a larger thumbnail of that image, and if you click on the image the image is opened in a new tab.
It was working fine in 3.5, since 3.6 however when you hover over the image it tries to create 2 pop-up windows as if I had clicked on the image twice.


Reproducible: Always

Steps to Reproduce:
1.Open My Yahoo
2.Install the module "Flickr Most Interesting pictures"( http://pipes.yahoo.com/pipes/pipe.run?_id=00bddc2c53bd96b05acea520619302b4&_render=rss)
3.Hover mouse over an image
Actual Results:  
Two pop-up windows are opened and blocked by the pop-up blocker

Expected Results:  
A thumbnail of the image you hover the mouse over should appear

I tried this on 3 different PCs with pretty much all the 3.6 versions on Windows XP and 7 still the same result.
(Reporter)

Comment 1

9 years ago
The identifier shows Firefox/3.5.3 because i changed it to get Yahoo Mail to work
Reporter, are you still seeing this issue with Firefox 3.6.12 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Also, please consider using the most recent Firefox 4 beta build, your bug may be resolved there.
Whiteboard: [CLOSEME 2011-1-1]
No reply, INCOMPLETE. Please retest with Firefox 3.6.13 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 4

8 years ago
Sorry for not responding to this, it has now been resolved in 3.6.13 both in new and old profiles. I will test again in FFb8 in a few days and post a new bug if there are any problems.
Resolution: INCOMPLETE → FIXED

Updated

8 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.