random failure of test_backoff.js

RESOLVED DUPLICATE of bug 535585

Status

()

Toolkit
Safe Browsing
RESOLVED DUPLICATE of bug 535585
8 years ago
4 years ago

People

(Reporter: dbaron, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox-Unittest/1256105726.1256107620.3084.gz
WINNT 5.2 mozilla-central test opt everythingelse on 2009/10/20 23:15:26  
TEST-UNEXPECTED-FAIL | e:\builds\moz2_slave\mozilla-central-win32-opt-unittest-everythingelse\build\xpcshell\tests\test_url-classifier\unit\test_backoff.js | test failed (with xpcshell return code: 1), see following log:
  >>>>>>>
  TEST-INFO | (xpcshell/head.js) | test 1 pending
(Reporter)

Updated

8 years ago
Whiteboard: [orange]
(Reporter)

Updated

8 years ago
Version: 3.5 Branch → Trunk

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 535585
No longer blocks: 438871
Whiteboard: [orange]
(Assignee)

Updated

4 years ago
Component: Phishing Protection → Phishing Protection
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.