Not translated phrases on the Developer Hub main page

RESOLVED DUPLICATE of bug 518202

Status

addons.mozilla.org Graveyard
Developer Pages
RESOLVED DUPLICATE of bug 518202
8 years ago
2 years ago

People

(Reporter: Leszek Zyczkowski, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Build Identifier: 

As in the summary.

Reproducible: Always
(Reporter)

Comment 1

8 years ago
Created attachment 407527 [details]
Not translated phrases
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 518202
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.