All users were logged out of Bugzilla on October 13th, 2018

'hdr is null' error when deleting all messages in a folder

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
9 years ago
9 years ago

People

(Reporter: vkondakoff, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.5pre) Gecko/20091021 Shredder/3.0pre

There is an error:

Error: hdr is null
Source File: chrome://messenger/content/mailCommands.js
Line: 87

in Error Console when you click on a folder (say, Trash) select all messages in a Message list and delete them.

Reproducible: Always
I don't get that when I do it on my imap trash. Is your trash a local folder ?
Component: General → Mail Window Front End
QA Contact: general → front-end
(Reporter)

Comment 2

9 years ago
Now I can't reproduce this as well. Yesterday I saw this error twice on different folders (one - Local folders, second - standalone account). Both - POP3.

Will try to investigate this further.
WFM too

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5pre) Gecko/20091023 Lightning/1.0pre Shredder/3.0pre ID:20091023031634
Ciao Valery I can't no longer reproduce this issue.
I can close as WFM (obviously you would be free to reopen if it reappears).

ps1: can close it yourself as RESOLVED WORKFORME

ps2: WFM also today with
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091121 Lightning/1.0pre Thunderbird/3.0 ID:20091121183158

Comment 5

9 years ago
we'd prefer feedback before closing bugs, but no response, so => incomplete
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.