table on right side doesn't look right

VERIFIED DUPLICATE of bug 48057

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 48057
18 years ago
18 years ago

People

(Reporter: Theblueman, Assigned: clayton)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14-5.0 i586; en-US; m18) Gecko/20000912
BuildID:    2000091212

I've problem has been around for a while now.  On the cnn.com page, the grey box
on the top right-side has the submit button in the dialog box for the email address.

Reproducible: Always
Steps to Reproduce:
1.got to www.cnn.com
2.
3.

Actual Results:

Expected Results:

I've thied some of the later windows versions and the table looks OK.

Comment 1

18 years ago
dup of 48057 "layout problem (CNN on TV)"

*** This bug has been marked as a duplicate of 48057 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
confirmed as a dupe of 48057
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.