Closed Bug 523892 Opened 11 years ago Closed 10 years ago

Forward filter action should allow multiple instances

Categories

(MailNews Core :: Filters, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED FIXED
Thunderbird 3.1a1

People

(Reporter: rkent, Assigned: rkent)

References

Details

Attachments

(1 file)

Currently only a single forward filter action is allowed, but there is no real reason that we couldn't allow the same message to be forwarded to multiple people.
Attachment #408142 - Flags: superreview?(neil)
Attachment #408142 - Flags: review?(neil)
Whiteboard: [needs r/sr neil]
Attachment #408142 - Flags: superreview?(neil)
Attachment #408142 - Flags: superreview+
Attachment #408142 - Flags: review?(neil)
Attachment #408142 - Flags: review?(bienvenu)
Comment on attachment 408142 [details] [diff] [review]
Rev a: it just works, enable it i the editor

Seems reasonable but I don't really know how the forward action works so punting on the review.
Comment on attachment 408142 [details] [diff] [review]
Rev a: it just works, enable it i the editor

seems reasonable.
Attachment #408142 - Flags: review?(bienvenu) → review+
Checked in http://hg.mozilla.org/comm-central/rev/be5d2fa2b7f9
Status: ASSIGNED → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Whiteboard: [needs r/sr neil]
Target Milestone: --- → Thunderbird 3.1a1
Duplicate of this bug: 538458
You need to log in before you can comment on or make changes to this bug.