app crash after registerContentHandler(text/html,http://localhost:8888/%s,Foo handler)

VERIFIED DUPLICATE of bug 523709

Status

()

--
critical
VERIFIED DUPLICATE of bug 523709
9 years ago
9 years ago

People

(Reporter: rstrong, Unassigned)

Tracking

({crash})

3.6 Branch
x86
Windows Vista
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

WINNT 5.2 mozilla-1.9.2 test mochitests on 2009/10/23 00:16:15
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox3.6-Unittest/1256282175.1256282656.9661.gz

  http://localhost:8888/tests/content/media/test/bug498380.ogv
*** registerProtocolHandler(foo,http://localhost:8888/%s,Foo handler)
*** registerContentHandler(application/rss+xml,http://localhost:8888/%s,Foo handler)
*** registerProtocolHandler(foo,http://localhost:8888/,Foo handler)
*** registerContentHandler(application/rss+xml,http://localhost:8888/,Foo handler)
*** registerProtocolHandler(foo,foo/%s,Foo handler)
*** registerContentHandler(application/rss+xml,foo/%s,Foo handler)
*** registerProtocolHandler(foo,http://remotehost:8888/%s,Foo handler)
*** registerContentHandler(application/rss+xml,http://remotehost:8888/%s,Foo handler)
*** registerProtocolHandler(foo,https://localhost:8888/%s,Foo handler)
*** registerContentHandler(application/rss+xml,https://localhost:8888/%s,Foo handler)
*** registerProtocolHandler(foo,ftp://localhost:8888/%s,Foo handler)
*** registerContentHandler(application/rss+xml,ftp://localhost:8888/%s,Foo handler)
*** registerProtocolHandler(foo,chrome://localhost:8888/%s,Foo handler)
*** registerContentHandler(application/rss+xml,chrome://localhost:8888/%s,Foo handler)
*** registerProtocolHandler(foo,foo://localhost:8888/%s,Foo handler)
*** registerContentHandler(application/rss+xml,foo://localhost:8888/%s,Foo handler)
*** registerProtocolHandler(chrome,http://localhost:8888/%s,chrome handler)
*** registerProtocolHandler(vbscript,http://localhost:8888/%s,vbscript handler)
*** registerProtocolHandler(javascript,http://localhost:8888/%s,javascript handler)
*** registerProtocolHandler(moz-icon,http://localhost:8888/%s,moz-icon handler)
*** registerContentHandler(application/rss+xml,http://localhost:8888/%s,Foo handler)
*** registerContentHandler(application/atom+xml,http://localhost:8888/%s,Foo handler)
*** registerContentHandler(text/html,http://localhost:8888/%s,Foo handler)
TEST-UNEXPECTED-FAIL | automation.py | Exited with code -1073741819 during test run
INFO | automation.py | Application ran for: 0:05:33.532000
TEST-UNEXPECTED-FAIL | automation.py | application crashed (minidump found)

Also happened with the previous run
WINNT 5.2 mozilla-1.9.2 test mochitests on 2009/10/22 06:53:17
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox3.6-Unittest/1256219597.1256221475.13836.gz
Blocks: 438871
Whiteboard: [orange]
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 486453
V.Duplicate
No longer blocks: 438871
Severity: normal → critical
Status: RESOLVED → VERIFIED
Keywords: crash
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.