Closed Bug 524073 Opened 11 years ago Closed 11 years ago

Moving a tab with paused (youtube) video restarts the video

Categories

(Firefox :: Tabbed Browser, defect)

x86
Linux
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 449734

People

(Reporter: f.kaser, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.5pre) Gecko/20091021 Ubuntu/9.10 (karmic) Firefox/3.5.3pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.5pre) Gecko/20091021 Ubuntu/9.10 (karmic) Firefox/3.5.3pre

When you move a tab which has one (youtube) or more (facebook) paused videos in it to another window, all (!) the videos start new.

It would be nice to keep them paused how they have been in the first window.

Maybe this is related to bug #462625 but I'm no firefox expert to be sure about that.

Reproducible: Always

Steps to Reproduce:
1. open youtube
2. play a video
3. pause it somewhere in the middle
4. move tab to another window
Actual Results:  
the video in the moved tab starts from the beginning

Expected Results:  
the video is at the same state (paused in the middle) as before
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 449734
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.