If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Most success links in version uploader broken

VERIFIED FIXED in 5.3

Status

addons.mozilla.org Graveyard
Developer Pages
VERIFIED FIXED
8 years ago
2 years ago

People

(Reporter: wenzel, Assigned: wenzel)

Tracking

unspecified

Details

Attachments

(1 attachment)

(Assignee)

Description

8 years ago
Most of the links in the success messages of the version uploader point to invalid places (most are missing a version number, or add-on number, or are not properly wrapped with $html->url()).

I have a patch.
(Assignee)

Comment 1

8 years ago
Created attachment 407966 [details] [diff] [review]
URL love
Attachment #407966 - Flags: review?(clouserw)
(Assignee)

Updated

8 years ago
Status: NEW → ASSIGNED
Comment on attachment 407966 [details] [diff] [review]
URL love

I think there is another bug floating around with one of these.  I'll dupe if I see it.
Attachment #407966 - Flags: review?(clouserw) → review+
Duplicate of this bug: 522816
(Assignee)

Comment 4

8 years ago
r54152.
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Keywords: push-needed
Resolution: --- → FIXED
Vishal, can you re-test/verify?
Bug 522816, a duplicate of this, was verified fixed.  Verifying here too.
Status: RESOLVED → VERIFIED
Keywords: push-needed
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.