Selecting multiple messages and printing to file - fails - only the last message is printed

RESOLVED DUPLICATE of bug 87474

Status

MailNews Core
Printing
RESOLVED DUPLICATE of bug 87474
8 years ago
6 years ago

People

(Reporter: gene c, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.3) Gecko/20090909 Fedora/3.5.3-1.fc11 Firefox/3.5.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9.1.5pre) Gecko/20091018 Shredder/3.0pre ID:20091018030508

Select multiple mail messages.
Print to file - say pdf (tho it doesn't matter).
each message is printed - however instead of appending to the file - each message overwrites the previous message.

Reproducible: Always



Expected Results:  
I would expect the messages to append the the file - so it contains all the messages selected for printing.
Component: General → Printing
Product: Thunderbird → MailNews Core
QA Contact: general → printing

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 87474
You need to log in before you can comment on or make changes to this bug.