Closed Bug 524200 Opened 11 years ago Closed 11 years ago

Scrolling with mouse wheel is impossible when mouse cursor is on a flash content/banner in 3.6beta1&3.7al1pre

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 483136

People

(Reporter: melsagrel, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a1pre) Gecko/20091023 Minefield/3.7a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a1pre) Gecko/20091023 Minefield/3.7a1pre

When scrolling down or up in a webpage, if mouse pointer comes to a flash content or a banner, scrolling stops and becomes impossible to scroll since mouse pointer is moved outside that flash content. 

This happens not in 3.5.X but in 3.6beta1 and 3.7alpha1pre nightlies. 

Reproducible: Always

Steps to Reproduce:
1. Open Firefox 3.6beta1/3.7a1pre and go to http://divxplanet.com
2. Move your mouse pointer to the banner at the top. 
3. Try to scroll with mouse. 
Actual Results:  
Scrolling is impossible. When scrolling outside flash content whenever mouse cursor comes to it, scrolling stops.
My Shockwave Flash plugin Version : 10.0.32.18

I have to mention that this problem does not happen in all flash content. In http://divxplanet.com , scrolling is fine with the right-hand side flash advertisement.
Are you sure that 3.5 is ok? Quick test showed me that i cannot scroll there too. I feel like its a dupe of bug 483136.
Keywords: regression
I see the same in older builds. That makes it a dupe of bug 483136.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Keywords: regression
Resolution: --- → DUPLICATE
Duplicate of bug: 483136
You need to log in before you can comment on or make changes to this bug.