idg.se - components of the page displayed ontop of each other

VERIFIED DUPLICATE of bug 106423

Status

P3
normal
VERIFIED DUPLICATE of bug 106423
18 years ago
3 years ago

People

(Reporter: salblt97, Assigned: tristan)

Tracking

Details

(Whiteboard: [LAYER], URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.17 i686; en-US; m17) Gecko/20000822
BuildID:    2000091212

In the page at http://www.idg.se/idgse/  the top of the page is displayed wrong.
Text elements get ontop of eachother and the menu that should be at the very top
of the page isn't displayed.

Reproducible: Always
Steps to Reproduce:
1.Point your browser to http://www.idg.se/idgse/
2.
3.

Actual Results:  The page is displayed but almost unreadeable because of
diffrent text elements getting ontop of eachother.

Expected Results:  Displayed the page correct

I have confirmed this bug in every Mozilla build I have tried and today I
confirmed it in build 2000091212 both in Linux and in Windows. I have also
confirmed it in Netscapes prewiewrelease 2 in Windows.

I am still not sure if this is a bug in Mozilla or a bug on the page. it is
displayed correct in NS 4.75 and IE 5.0 but it might be built to accomondate for
bugs in those browsers.  I know to little about webpage building and Mozilla to
be able to trace it further.

Comment 1

18 years ago
I talked to Hixie about this and he said that the page contains invalid HTML and
CSS.  Sending to the Evangelism Component and adding evangwanted keyword.

http://validator.w3.org/check?uri=http%3A%2F%2Fwww.idg.se%2Fidgse%2F
http://jigsaw.w3.org/css-validator/validator?uri=http://www.idg.se/idgse/
Assignee: clayton → blakeross
Status: UNCONFIRMED → NEW
Component: HTML Element → Evangelism
Ever confirmed: true
Keywords: evangwanted
QA Contact: lorca → zach

Comment 2

18 years ago
Boy, it sure looks ugly.  Confirmed also with MacOS 9 build 2000-09-13-13

Comment 3

18 years ago
*** Bug 54674 has been marked as a duplicate of this bug. ***

Comment 4

18 years ago
*** Bug 54478 has been marked as a duplicate of this bug. ***

Comment 5

18 years ago
*** Bug 58060 has been marked as a duplicate of this bug. ***

Comment 6

18 years ago
*** Bug 57380 has been marked as a duplicate of this bug. ***

Comment 7

18 years ago
The html is fairly ugly.
<table> without matched </table>
</nolayer> without corresponding <nolayer>

But I think the main problem here is the table defined by:
<TABLE border=0 cellpadding=0 cellspacing=0 Z-INDEX=1 ID="spalt1"
visibility="visible"
style="z-index:1;visibility:show;position:absolute;left:15;width:340">  There is
no value for top.
I think IE assigns the top attribute with the value of where the table would
have gone if the position hadn't been specfied.
In Mozilla top is assigned a value of 0.

Comment 8

18 years ago
Created attachment 18041 [details]
testcase that demonstrates the issue of the top style value not being set

Comment 9

18 years ago
Related to http://bugzilla.mozilla.org/show_bug.cgi?id=46117 I think.

Comment 10

18 years ago
-> evangelism@telocity.com for my evangelism bugs.

removing the now-depreciated evangelism-related keywords.

setting platform to All.
Assignee: blakeross → evangelism
Keywords: evangwanted
Hardware: PC → All

Comment 11

18 years ago
Reassigning evangelism bugs to bclary@netscape.com.
Assignee: evangelism → bclary

Updated

17 years ago
Blocks: 85276

Comment 12

17 years ago
Arun, I'm giving you all the Linux bugs. If these bugs can be confirmed for
other OS's please (someone) change the Platform/OS to All/All and reassign to
the default Evangelism Component Owner.
Assignee: bclary → aruner

Comment 13

17 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified

Comment 14

17 years ago
Arun, I am taking your Linux bugs minus banks. Hope you don't mind.
Assignee: aruner → bclary

Comment 15

17 years ago
-> Euro
Assignee: bclary → nitot
Component: US English → European
QA Contact: zach → momoi

Comment 16

17 years ago
Moving to new component "West Europe".  European component is being removed. 
See bug 95808 for details.
Component: European → West Europe
QA Contact: momoi → caillon
Summary: components of the page displayed ontop of eachother. → idg.se - components of the page displayed ontop of each other
Whiteboard: [LAYER]

Comment 17

17 years ago
Ok well the issue with things displaying on top of each other has gone away, the
only problem that still exists is with the menus at top not popping up.  That is
covered by bug 106423 so I am marking dupe to that one.

*** This bug has been marked as a duplicate of 106423 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 18

17 years ago
Verifying
Status: RESOLVED → VERIFIED
move...
Component: Europe: West → Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.