Regression drawString canvas rendering

RESOLVED DUPLICATE of bug 518172

Status

()

defect
RESOLVED DUPLICATE of bug 518172
10 years ago
8 years ago

People

(Reporter: bas.schouten, Unassigned)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Reporter

Description

10 years ago
Attached is a screenshot of what the following test case looks like in Firefox 3.5.3, also attached is an image of it rendered on the latest trunk. The letters are no longer properly aligning their rotation to the path, this seems to only happen on the first bit of the path judging from the image (i.e. 'The internet is becoming', etc..). Their position is still aligned to the path.

Comment 2

10 years ago
I think this is Bug 518172

Happens on OS X as well as Windows.
This does seem to be a duplicate of the mentioned bug, marking it as such. I cannot reproduce on Nightly.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 518172
You need to log in before you can comment on or make changes to this bug.