crash on refusing cookie

VERIFIED DUPLICATE of bug 52026

Status

()

Core
Networking: Cookies
P3
critical
VERIFIED DUPLICATE of bug 52026
18 years ago
18 years ago

People

(Reporter: Jos.vandenOever, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
when I go to www.sun.com and refuse their cookie, Mosilla crashes
I use suse 6.4 with build 2000091121
preferences: accept all cookies: true, warn before accepting a cookie: true

Comment 1

18 years ago
A fix for this was just checked in.
Dup of 52026 "crash on cookie with "Remember this decision"

*** This bug has been marked as a duplicate of 52026 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dupe of just fixed bug 52026: "crash on cookie with "Remember this
decision"

Please, if you see that the latest nightly still crashes here, reopen this bug.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.