Tooltip for attachment in compose should show full OS path

NEW
Unassigned

Status

MailNews Core
Composition
P3
enhancement
18 years ago
10 years ago

People

(Reporter: Henrik Gemal, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
If I attach a file when composing the filename gets shown in the attachment box. 
When moving the cursor over the filename the fullpath to the file is shown as a 
tooltip.
But the tooltip shouldn't show the full pathname as:
"file:///C:/Temp/test.html"

it should be:
C:\Temp\test.html

Updated

18 years ago
QA Contact: esther → pmock
reassign to varada.
Assignee: ducarroz → varada

Comment 2

17 years ago
Assign it to myself.
QA Contact: pmock → fenella
(Reporter)

Comment 3

17 years ago
enhancement...
Severity: minor → enhancement
Summary: Tooltip for attachment in compose is wrong → RFE: Tooltip for attachment in compose should show full OS path

Comment 4

17 years ago
Accepting bugs.
Status: NEW → ASSIGNED
(Reporter)

Comment 5

17 years ago
is there some kind of OS path converter?

Comment 6

17 years ago
To Esther..
QA Contact: fenella → esther
(Reporter)

Comment 7

17 years ago
RFE cleanup. RFE is already indicated by the Severity field...Sorry for the 
spam!
Summary: RFE: Tooltip for attachment in compose should show full OS path → Tooltip for attachment in compose should show full OS path

Updated

16 years ago
QA Contact: esther → trix
taking all of varada's bugs.
Assignee: varada → sspitzer
Status: ASSIGNED → NEW
QA Contact: trix → stephend
Product: MailNews → Core
sorry for the spam.  making bugzilla reflect reality as I'm not working on these bugs.  filter on FOOBARCHEESE to remove these in bulk.
Assignee: sspitzer → nobody
Filter on "Nobody_NScomTLD_20080620"
QA Contact: stephend → composition
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.