Feature Needed For Network Proxy

RESOLVED DUPLICATE of bug 485764

Status

()

Core
Networking
P1
enhancement
RESOLVED DUPLICATE of bug 485764
8 years ago
8 years ago

People

(Reporter: vallabh joshi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/532.0 (KHTML, like Gecko) Chrome/3.0.195.27 Safari/532.0
Build Identifier: Mozilla

Feature Needed to Inherit System Proxy Settings. Like Webkit Browsers, and IE Inherits System Network Settings. You Have to add new proxy settings if Proxy settings change in network.

Reproducible: Always
(Reporter)

Updated

8 years ago
Priority: -- → P1

Comment 1

8 years ago
It's already present in Firefox 3.6. Duping to Windows bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 485764
You need to log in before you can comment on or make changes to this bug.