If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

<OL> numbering stops at 67

VERIFIED DUPLICATE of bug 44709

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 44709
17 years ago
16 years ago

People

(Reporter: yan.wong, Assigned: clayton)

Tracking

({testcase})

Trunk
x86
Linux
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

1.02 KB, text/html
Details
(Reporter)

Description

17 years ago
in an ordered list with more than 67 items, the numbers after the 67th item are
all 0.

Comment 1

17 years ago
Created attachment 14584 [details]
Testcase

Comment 2

17 years ago
WFM With Win98 2000091212 and also RedHat 6.1

Reporter, what OS and build are you using?
Keywords: testcase

Comment 3

17 years ago
WFM too on 2000091306/RedHat 6.2

Comment 4

17 years ago
This is a duplicate of an M17 issue, which is fixed in more recent builds.

*** This bug has been marked as a duplicate of 44709 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
verified duplicate
Status: RESOLVED → VERIFIED
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.