Menu Properties broken/missing

RESOLVED DUPLICATE of bug 515368

Status

()

Core
General
--
critical
RESOLVED DUPLICATE of bug 515368
9 years ago
9 years ago

People

(Reporter: Chris Proels, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.9.3a1pre) Gecko/20091024 Firefox/3.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-CH; rv:1.9.3a1pre) Gecko/20091024 Firefox/3.7 - Build ID: 20091024232851

Can not click on a element to see Properties (Eigenschaften). I tried Trunk builds. It's impossible to use it via view page source code ALT on images can only be seen, no size info no anything. The whole Meune funktion is missing or not working.

Reproducible: Didn't try

Steps to Reproduce:
1. Install any Trunk, nightly
2. Click on a Picture, Audio or Link right mouse click, The menue doesn't show Properties
3. Firefox 3.5 works fine as latest version
Actual Results:  
No usage

Expected Results:  
Properties by right mouse click in menu

Follow this missing menu since a Months. Please see older builds that works
(Reporter)

Updated

9 years ago
Severity: major → critical
Priority: -- → P1
Version: unspecified → Trunk
There is a View Image Info option in the context menu now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 515368
Priority: P1 → --
You need to log in before you can comment on or make changes to this bug.