Iframe style for zoom doesnt work in firefox

RESOLVED DUPLICATE of bug 390936

Status

()

RESOLVED DUPLICATE of bug 390936
9 years ago
9 years ago

People

(Reporter: torishiraj, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; MS-RTC LM 8; .NET CLR 3.5.30729; .NET CLR 3.0.30618)
Build Identifier: 3.5.3

i am trying to scale iframe content with iframe zoom property in style tag of iframe. the same works iIE but not in firefox

Reproducible: Always

Steps to Reproduce:
1.create an html with iframe tag as follows and see the behaviour in ie and firefox
<iframe src='http://www.google.com' id="authorFrame" width="800" height="600" frameborder=0 style='zoom:40%;border: 2px solid black' >
</iframe>
zoom is a MS only css tag
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 390936
You need to log in before you can comment on or make changes to this bug.