Error report on start up, every time. Sometimes repeats - see below.

RESOLVED INVALID

Status

()

Firefox
General
--
minor
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Terry, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 GTB5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 GTB5

Each time I start Firefox I get the following error report:

"getPlusPlus_Adobe_reg_bootstrap.exe has encountered a problem and needs to close.  We are sorry for the inconvenience."

I will also get this on other occasions, such as when I open a Yahoo! video via "http://ca.yahoo.com/" and then offers to send/not send error report to Microsoft.

The browser opens and seems to function okay . . . this is more of an annoyance than anything.

As I don't have this issue with IE, I presume there is some form of incompatibility with Firefox. 


Reproducible: Always

Steps to Reproduce:
1.Open Browser
2.Open Yahoo! Videos
3.
Actual Results:  
See "Details"

Expected Results:  
See "Details"

I have the same results with different themes and have not made any recent significant reconfigurations to my computer.  However, installing Adobe Flash Player 10 was a hassle in both IE and Firefox and it seems to me that the issue began after the install.  The Adobe website was unresponsive at times and seemed to be set up to direct me to overview a variety of their other software programs before allowing me to upgrade Flash Player.  

I perform daily scans for spyware & viruses, with low level tracking cookies being all that show up.
That this is caused by third party software should be clear if you read the error message. 
getPlusPlus_Adobe_reg_bootstrap.exe is not part of Firefox and is either from the flash plugin or from other software that adobe installed.

That makes it to a support requests because there is nothing for us to fix because the issue is not in Firefox. Bugzilla is only for developing Mozilla.org products and not for support questions.

Please use http://support.mozilla.com for your questions.

With a google searcn (used "getPlusPlus_Adobe_reg_bootstrap.exe" as search term) if found :
http://support.mozilla.com/en-US/forum/1/435515

marking invalid because this is a third-party issue
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.