Closed Bug 524391 Opened 10 years ago Closed 10 years ago

Update venkman in-tree max version number for Thunderbird (to current trunk, 3.1a1pre)

Categories

(Other Applications Graveyard :: Venkman JS Debugger, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: standard8, Assigned: standard8)

Details

Attachments

(1 file)

Attached patch The fixSplinter Review
The in-tree venkman currently supports Thunderbird up to a max version of 3.0. As we're soon going to be cutting the first release candidate for 3.0 it is time to update that.

I think we're pretty safe just to up it to the current trunk version 3.1a1pre... patch attached.
Attachment #408295 - Flags: review?(gijskruitbosch+bugs)
Attachment #408295 - Flags: review?(gijskruitbosch+bugs) → review+
Comment on attachment 408295 [details] [diff] [review]
The fix

r=me
Checked in: http://hg.mozilla.org/venkman/rev/c828debd0327
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
I landed the patch on COMM_1_9_1_BRANCH so that Thunderbird 3.0.* builds would be able to run venkman as well. It now includes the 3.1a1pre version, but I don't think that is issue as people should be building with default anyway on non-comm-1.9.1 branches.
Product: Other Applications → Other Applications Graveyard
You need to log in before you can comment on or make changes to this bug.