n900: Can only have 3 tabs in a column with weave installed

RESOLVED DUPLICATE of bug 524161

Status

()

--
major
RESOLVED DUPLICATE of bug 524161
10 years ago
5 months ago

People

(Reporter: aakashd, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Build Id:

Mozilla/5.0 (X11; U; Linux armv7l; en-US; rv:1.9.2b1pre) Gecko/20091026
Fennec/1.0b5pre

Note: I can create 4 tabs with weave installed on the same day's trunk nightly build using the n810.

Steps to Reproduce:
1. Install Weave onto Fennec using the n900
2. Create 4 tabs

Actual Results:
http://www.flickr.com/photos/42893104@N04/4046383325/

Expected Results:
There should be 4 tabs in each column no matter if weave is installed or not.
(Reporter)

Updated

10 years ago
tracking-fennec: --- → ?
Component: Linux/Maemo → Fennec UI
Product: Fennec → Weave
QA Contact: maemo-linux → fennec
Version: 1.9.2 Branch → unspecified
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 524161
Component: Fennec UI → Firefox Sync: UI
tracking-fennec: ? → ---
(Assignee)

Updated

5 months ago
Component: Firefox Sync: UI → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.