When opening PDF files sent as attachments the file is reported by Acrobat as broken, not repairable

RESOLVED DUPLICATE of bug 524532

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 524532
9 years ago
9 years ago

People

(Reporter: robin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Build Identifier: 2.0.0.23

On occasion PDF attachments appear to not be downloading from a POP3 server correctly. The cannot be opened and are reported damaged. Saving the attachment and then opening makes no difference. The attachments are fine and can be opened happily from web mail and other email programs. The failure is intermittent 

Reproducible: Sometimes

Steps to Reproduce:
1.Send a PDF attachment to Thunderbird system, sometimes it will be reported damaged, but not always even for the same file
2.
3.
Actual Results:  
At a loss, sent the same file 3 times. Once it was fine, twice it was reported broken
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 524532

Comment 2

9 years ago
Same problem with IMAP delivery. PDFs appear to be not quite complete (based on mail message size). Clicking to open results in "There was an error opening this document..." dialog box.
You need to log in before you can comment on or make changes to this bug.