Closed Bug 524564 Opened 12 years ago Closed 12 years ago

freezes up when opening sites

Categories

(Firefox :: Extension Compatibility, defect)

x86
Windows XP
defect
Not set
critical

Tracking

()

VERIFIED INVALID

People

(Reporter: boutitbenza_69_9, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3

the new yahoo Toolbar (version 2.1) causes browser to freeze for a sec when you click on a button that opens a website up. 

Reproducible: Sometimes

Steps to Reproduce:
1.click on button
2.click link on button's menu

Actual Results:  
freezes up for a brief moment but doesn't fully crashes Firefox

Expected Results:  
loaded site up without freezing up.
Please report problems caused by Yahoo's toolbar to Yahoo.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.