can't log into imap servers - problem w/text input fields.

VERIFIED DUPLICATE of bug 52495

Status

MailNews Core
Networking: IMAP
P3
blocker
VERIFIED DUPLICATE of bug 52495
18 years ago
9 years ago

People

(Reporter: blizzard, Assigned: Scott MacGregor)

Tracking

({smoketest})

Trunk
smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dogfood+])

(Reporter)

Description

18 years ago
Using a build from this morning ( Sep 13th ) I can't log into imap servers.  I'm
seeing this with both SSL and non-SSL imap servers.  Password is echoed in the
password field on the popup.

Comment 1

18 years ago
*** Bug 52469 has been marked as a duplicate of this bug. ***

Comment 2

18 years ago
this is skin related.  am able to open on windows, linux  ad mac with a classic
skin but not a modern one.  

Comment 3

18 years ago
should this be a smoketest blocker?  It certainly sounds like one but there's no
smoketest keyword.

Updated

18 years ago
Keywords: dogfood, smoketest
OS: Linux → All
Hardware: PC → All

Comment 4

18 years ago
Yes, I'll mark this.  This is on all platforms as per duplicate bug.

Updated

18 years ago
OS: All → Linux
Hardware: All → PC

Comment 5

18 years ago
Marking dogfood+, cc'ing hangas and nbhatla since it's Modern-only
Whiteboard: [dogfood+]

Comment 6

18 years ago
This is not a blocker. It only happens on Modern theme. We work fine on all 3
platforms in the defualt classic skin.

Comment 7

18 years ago
Modern is the default on all platforms right now, so I think this is justifiably
a blocker.

Comment 8

18 years ago
Modern is not the default on all platforms.  Classic is the defualt for mozilla
win32 and mac and will be for linux soon (see bug 48205).  This is only a
serious problem on the commercial side.  However, since this does affect mozilla
linux builds today and the workaround of changing themes seems to be too
difficult for some then I suppose keeping the tree closed while we get it fixed
isn't a horrible idea.

Comment 9

18 years ago
Also, I hear that IM is having problems as well with logging in.  There may be a
separate bugscape bug logged.  cc: scalkins

I'm changing the platform back to ALL.  Asa, if you don't want to track
commercial stuff in this bug report, I'll fild a new one and focus on that bug
report then.
OS: Linux → All
Hardware: PC → All
(Assignee)

Comment 10

18 years ago
Yeah this is a problem with text input in the password dialog fields. That's why
IM has the same problem. 
(Assignee)

Comment 11

18 years ago
Try pasting your password into the dialog to see if that works. That works for
me on a tree I pulled yesterday evening around 5pm.

Comment 12

18 years ago
I can't send a message either.  It says I haven't entered any recipients, when I 
have.

Comment 13

18 years ago
also autocompletion isn't working which I imagine is because we also can't get 
values from the edit field while we're typing.

Updated

18 years ago
Summary: can't log into imap servers → can't log into imap servers - problem w/text input fields.
(Assignee)

Comment 14

18 years ago
This is starting to look like a ender text widget problem as we don't appear to
be getting values out of the text fields for the password and as putterman
pointed out in the compose window too. 
perhaps bug # 52487 is also related to this? 

Comment 16

18 years ago
Marking as dup of 52495


*** This bug has been marked as a duplicate of 52495 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
markign verified dupe
Status: RESOLVED → VERIFIED

Updated

18 years ago
Blocks: 48438
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.