Status

Webtools
ISPDB Server
RESOLVED FIXED
8 years ago
5 years ago

People

(Reporter: Eric Henry, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US) AppleWebKit/532.3 (KHTML, like Gecko) Chrome/4.0.223.11 Safari/532.3
Build Identifier: 

It seems that the login doesn't work unless you access it through /admin/.

Reproducible: Always

Steps to Reproduce:
1. Click login in upper right corner of site
Actual Results:  
Error message:
TemplateDoesNotExist at /openid/login

Expected Results:  
Not sure since the url seems to hint at some sort of openid authorization...

Comment 1

8 years ago
If you add
$CWD/templates/config to your settings.py under TEMPLATES it at least doesn't throw an error right away.
e.g
 TEMPLATE_DIRS = (
"/home/louie/Python/thunderbird/ispdb_autofill/templates/",  
"/home/louie/Python/thunderbird/ispdb_autofill/templates/config/",
)

Now it breaks when you fail to authorize =]
(Reporter)

Comment 2

8 years ago
It also breaks since you need a username AND password to actually authorize!
(Reporter)

Updated

8 years ago
Keywords: checkin-needed
(Reporter)

Updated

8 years ago
Keywords: checkin-needed
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Assignee)

Updated

5 years ago
Component: ispdb → ISPDB Server
Product: Mozilla Messaging → Webtools
You need to log in before you can comment on or make changes to this bug.