If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Personas 1.3 update opens a bad tab

RESOLVED WORKSFORME

Status

Mozilla Labs Graveyard
Personas Plus
RESOLVED WORKSFORME
8 years ago
a year ago

People

(Reporter: abuchanan, Assigned: Chris Beard)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 408615 [details]
screenshot

I was just updated to Personas 1.3.  After the update, the extension opened a tab, pointing to the url "getpersonas.comupdated"  

This bad URL ended up at a Yahoo! DNSCorrent.com page.

Screenshot attached
I'm not able to reproduce this problem.  I tried the following updates:

  1.2.4 -> 1.3.1
  1.2.4 -> 1.3
  1.3   -> 1.3.1

In all cases, the extension opened a tab pointing to URLs that resolved correctly.  The URLs it loaded appeared to be:

http://www.getpersonas.com/updated?version=1.3
http://www.getpersonas.com/updated?version=1.3.1

Those quickly got redirected to:

http://www.getpersonas.com/en-US/updated?version=1.3
http://www.getpersonas.com/en-US/updated?version=1.3.1

Perhaps a server was temporarily misconfigured and messed up the URL when doing the locale-specific redirect?
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
Product: Mozilla Labs → Mozilla Labs Graveyard
You need to log in before you can comment on or make changes to this bug.