If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

mozilla.org Graveyard
Server Operations
--
blocker
VERIFIED FIXED
8 years ago
3 years ago

People

(Reporter: Samuel Sidler (old account; do not CC), Assigned: oremj)

Tracking

Details

Kubla is currently timing out. I need it to push pages for the release today.
Assignee: server-ops → jeremy.orem+bugs
(Assignee)

Comment 1

8 years ago
09:24 < morgamic> oremj: can you run an svn cleanup on kubla
09:54 < oremj> morgamic: it's still locked
09:54 < oremj> ?
09:58 < morgamic> stage queue isn't updating, prod queue is stuck

and have been running svn ups/cleanups ever since. It should be all fixed up now.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Assignee)

Updated

8 years ago
Duplicate of this bug: 524729
I can connect! Thanks!
Status: RESOLVED → VERIFIED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.