2.0 dose not migrate current email i.e. nothing since 12/2008

RESOLVED WONTFIX

Status

SeaMonkey
Startup & Profiles
--
major
RESOLVED WONTFIX
8 years ago
7 years ago

People

(Reporter: Steven Silvera, Unassigned)

Tracking

SeaMonkey 2.0 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.23) Gecko/20090825 SeaMonkey/1.1.18
Build Identifier: SeaMonkey 2.0 released today

as noted above plus none of the folders that I created were migrated to the new version of SM.  Also I can not retrieve email because of password issue that I will also list a a bug, which is program asks for email password I provide it then it asks for Master Password.  I never set up a master password so there is none.  but that is not an allowable option!

Reproducible: Always

Steps to Reproduce:
1.install 2.0
2.
3.
Actual Results:  
I have uninstalled 2.0 several times now, but issue continues every time I reinstall.

Expected Results:  
that all my email be transfered and not required to give passwords!
(Reporter)

Updated

8 years ago
Summary: 2.0 dis not migrate current email i.e. nothing since 12/2008 → 2.0 dose not migrate current email i.e. nothing since 12/2008
Did you test a alpha/beta build of SeaMonkey 2 at that time? Then it already migrated your SeaMonkey 1 profile at that time once. In that case the best thing would be to move your SeaMonkey 2 profile away so that it will migrate your SeaMonkey 1 profile again. See http://kb.mozillazine.org/Profile_folder_-_SeaMonkey#SeaMonkey_2 for where your SeaMonkey 2 profile is.
Version: unspecified → SeaMonkey 2.0 Branch

Comment 2

8 years ago
(5+ months later)

No reply from reporter R.Incomplete

Reopen if you can reproduce with using an recent Build, and submit actual information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 3

8 years ago
Problem still persists with both .2 & .3
Status: RESOLVED → UNCONFIRMED
Resolution: INCOMPLETE → ---

Updated

7 years ago
Component: Passwords & Permissions → Startup & Profiles
QA Contact: privacy → profile-manager
Steven: How have you started the migration process? For more information have a look at http://kb.mozillazine.org/Profile_migration_-_SeaMonkey

If it is still an problem can you submit more information, e.g. you've stated that no mail after 12/2008 was migrated. So has it migrated mail from before that date and just skipped the rest? Or is the current SeaMonkey 2 profile from that time as Frank asked in comment 1?

The master password problem is bug 506638.
Whiteboard: [CLOSEME 2011-02-01 INCO]
(Reporter)

Comment 5

7 years ago
I gave up.  For some reason there were two set of emails.  I never set a master password and find it a pain to know have to use one.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago7 years ago
Resolution: --- → WONTFIX

Updated

7 years ago
Whiteboard: [CLOSEME 2011-02-01 INCO]
You need to log in before you can comment on or make changes to this bug.