Vertical lines when resizing width of apprunner.

VERIFIED WORKSFORME

Status

()

P3
normal
VERIFIED WORKSFORME
20 years ago
19 years ago

People

(Reporter: magnus, Assigned: karnaze)

Tracking

({testcase, verifyme})

Trunk
x86
Windows 98
testcase, verifyme
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [TESTCASE], URL)

Attachments

(2 attachments)

(Reporter)

Description

20 years ago
If you load mozilla page take a grab at the right side border and resize it
slowly to the right there is white horizonal lines in the grey menu area to the
left of the apprunner window. It looks like some kinda alignment problem.
I have never yet seen these lines without resizing.

/Magnus Näslund

Updated

20 years ago
Assignee: troy → karnaze
Component: Layout → HTMLTables

Comment 1

20 years ago
I see a vertical line in the gray area (where "The Mozilla Organization" is, for
example) that happens if you slowly resize the window. Having the window
repaint, e.g., by covering it up, doesn't fix the problem.

Chris, it seems to be related to tables
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
Target Milestone: M6
(Assignee)

Comment 2

20 years ago
Moving to M8

Comment 3

19 years ago
This problem still occurs in the June 30th Build.
(Assignee)

Comment 4

19 years ago
Moving to M9.

Comment 5

19 years ago
*** Bug 10071 has been marked as a duplicate of this bug. ***

Comment 6

19 years ago
Created attachment 991 [details]
Simplest test case (copied from duplicate bug 10071).

Updated

19 years ago
Whiteboard: [TESTCASE]

Comment 7

19 years ago
Created attachment 1074 [details]
testcase (distilled version of www.mozilla.org)

Updated

19 years ago
Summary: Horizontal lines when resizing width of apprunner. → Vertical lines when resizing width of apprunner.

Comment 8

19 years ago
Added new testcase since testcase (id=991) from bug#10071 works for me.
Comments made by troy@netscape.com above is still accurate for
build 1999-07-31-08 on Windows 98.
Changed summary "Horizontal" => "Vertical".

Comment 9

19 years ago
*** Bug 13547 has been marked as a duplicate of this bug. ***

Comment 10

19 years ago
Spoke to karnaze during bug triage today.  Moving to M11.  Not an M10 blocker.
(Assignee)

Comment 11

19 years ago
Moving to M13.
*** Bug 21685 has been marked as a duplicate of this bug. ***

Comment 13

19 years ago
*** Bug 22491 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

19 years ago
Target Milestone: M13 → M14
(Assignee)

Comment 14

19 years ago
mass move to m14.
Bulk moving [testcase] code to new testcase keyword. Sorry for the spam!
Keywords: testcase
(Assignee)

Comment 16

19 years ago
I'm not seeing the problem on the url or test cases. Also note that 1st 
attachment looks more like IE5 now than Nav4.x.
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Updated

19 years ago
Keywords: verifyme

Comment 17

19 years ago
verified fixed, works for me also.... this is an old bug reopen if it occures 
again
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.