Closed Bug 5251 Opened 21 years ago Closed 20 years ago

Vertical lines when resizing width of apprunner.

Categories

(Core :: Layout: Tables, defect, P3)

x86
Windows 98
defect

Tracking

()

VERIFIED WORKSFORME

People

(Reporter: magnus, Assigned: karnaze)

References

()

Details

(Keywords: testcase, verifyme, Whiteboard: [TESTCASE])

Attachments

(2 files)

If you load mozilla page take a grab at the right side border and resize it
slowly to the right there is white horizonal lines in the grey menu area to the
left of the apprunner window. It looks like some kinda alignment problem.
I have never yet seen these lines without resizing.

/Magnus Näslund
Assignee: troy → karnaze
Component: Layout → HTMLTables
I see a vertical line in the gray area (where "The Mozilla Organization" is, for
example) that happens if you slowly resize the window. Having the window
repaint, e.g., by covering it up, doesn't fix the problem.

Chris, it seems to be related to tables
Status: NEW → ASSIGNED
Target Milestone: M6
Moving to M8
This problem still occurs in the June 30th Build.
Moving to M9.
*** Bug 10071 has been marked as a duplicate of this bug. ***
Whiteboard: [TESTCASE]
Summary: Horizontal lines when resizing width of apprunner. → Vertical lines when resizing width of apprunner.
Added new testcase since testcase (id=991) from bug#10071 works for me.
Comments made by troy@netscape.com above is still accurate for
build 1999-07-31-08 on Windows 98.
Changed summary "Horizontal" => "Vertical".
*** Bug 13547 has been marked as a duplicate of this bug. ***
Spoke to karnaze during bug triage today.  Moving to M11.  Not an M10 blocker.
Moving to M13.
*** Bug 21685 has been marked as a duplicate of this bug. ***
*** Bug 22491 has been marked as a duplicate of this bug. ***
Target Milestone: M13 → M14
mass move to m14.
Bulk moving [testcase] code to new testcase keyword. Sorry for the spam!
Keywords: testcase
I'm not seeing the problem on the url or test cases. Also note that 1st 
attachment looks more like IE5 now than Nav4.x.
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
Keywords: verifyme
verified fixed, works for me also.... this is an old bug reopen if it occures 
again
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.