Advanced Panel in Tools >> Options causes immediate crash and exit

VERIFIED DUPLICATE of bug 502403

Status

()

--
critical
VERIFIED DUPLICATE of bug 502403
9 years ago
9 years ago

People

(Reporter: nachiketvartak, Unassigned)

Tracking

3.5 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.4) Gecko/20091016 Firefox/3.5.4 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.4) Gecko/20091016 Firefox/3.5.4 (.NET CLR 3.5.30729)

Since I updated Firefox to 3.5.4, click Tools >> Options >> Advanced causes an immediate crash , and the Reporting utility pops up.

Reproducible: Always

Steps to Reproduce:
1.Start Firefox
2.Tools >> Options
3.Click the Advanced Panel
Actual Results:  
A crash, exit and the reporting utility starts.

Expected Results:  
Advanced panel options should show, of course
(Reporter)

Updated

9 years ago
Version: unspecified → 3.5 Branch
Are you using Goolge Gears?
(Reporter)

Comment 2

9 years ago
Yes, a check after disabling Google Gears , fixed the issue. 

Why does this behavior suddenly appear in 3.5.4 ?
Please update it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 502403
Status: RESOLVED → VERIFIED
(Reporter)

Updated

9 years ago
Status: VERIFIED → RESOLVED
Last Resolved: 9 years ago9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.