Closed Bug 525132 Opened 10 years ago Closed 10 years ago

Add-on options section does not get select background color

Categories

(Firefox for Android Graveyard :: General, defect)

Fennec 1.1
x86
macOS
defect
Not set

Tracking

(fennec1.0+)

VERIFIED FIXED
fennec1.0
Tracking Status
fennec 1.0+ ---

People

(Reporter: madhava, Assigned: mfinkle)

References

Details

(Whiteboard: [polish])

Attachments

(1 file)

see here:
http://www.flickr.com/photos/madhava_work/4053303923/

the blue is only present during panning of the list, but it's noticeable here.
tracking-fennec: --- → ?
Whiteboard: [polish]
Duplicate of this bug: 526050
tracking-fennec: ? → 1.0+
Attached patch patchSplinter Review
Removes some hardcoded background colors and adds background color to the settings label only
Assignee: nobody → mark.finkle
Attachment #411436 - Flags: review?(gavin.sharp)
Comment on attachment 411436 [details] [diff] [review]
patch

>diff --git a/themes/hildon/browser.css b/themes/hildon/browser.css

> setting {
>   color: black;

Is this needed?

> settings .settings-title {

This can just be |.settings-title|, right?

>+  color: #000;

let's use the named colors consistently? (still takes me half a second to remember which of #fff/#000 is black)
Attachment #411436 - Flags: review?(gavin.sharp) → review+
pushed with comments fixed:
https://hg.mozilla.org/mobile-browser/rev/738edf0548fd
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
verified FIXED on build:

Mozilla/5.0 (X11; U; Linux armv7l; Nokia N900; en-US; rv:1.9.2b3pre) Gecko/20091111 Firefox/3.6b2pre Fennec/1.0b5
Status: RESOLVED → VERIFIED
Target Milestone: --- → Post-B5
You need to log in before you can comment on or make changes to this bug.