replace talos-rev2-linux17

RESOLVED FIXED

Status

RESOLVED FIXED
9 years ago
4 years ago

People

(Reporter: anodelman, Assigned: phong)

Tracking

Details

(Reporter)

Description

9 years ago
Has a history of not coming back after a reboot.

Was re-imaged, then fell back over after the first reboot attempt.

See bug 525020 and bug 525018.
(Reporter)

Updated

9 years ago
Blocks: 525346
(Assignee)

Updated

9 years ago
Assignee: server-ops → phong
Flags: colo-trip+
(Assignee)

Comment 1

9 years ago
replaced with new hardware and re-imaged.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

9 years ago
This never came back up after the first reboot post configuration.

Is there something cursed about this location in the colo?
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 3

9 years ago
I'm going to try and replace the resistor on this one and see if that helps.
(Assignee)

Comment 4

9 years ago
i'm going to leave the monitor and keyboard plugged in to see if it makes a difference.
(Assignee)

Comment 5

9 years ago
looks like it stayed up since last night.
Status: REOPENED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

9 years ago
Not accessible now... never even got to try and set it up.

Cursed!
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 7

9 years ago
Now it is up.  I don't know what changed, but it seems fine.
Status: REOPENED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.