Form Fill UI not activated when focus is programatically put on a field

RESOLVED WONTFIX

Status

Fennec Graveyard
General
RESOLVED WONTFIX
8 years ago
8 years ago

People

(Reporter: blassey, Unassigned)

Tracking

Details

(Whiteboard: formfill)

gmail does this
(Reporter)

Updated

8 years ago
Whiteboard: formfill
(Reporter)

Updated

8 years ago
tracking-fennec: --- → ?
and mail.yahoo.com as well as any google sign in page.

This is found on build id:

Mozilla/5.0 (X11; U; Linux armv7l; Nokia N900; en-US; rv:1.9.2b2pre) Gecko/20091104 Firefox/3.6b2pre Fennec/1.0b5
this behavior is by design.  Perhaps we can improve upon it, but marking it as won't fix.
Status: NEW → RESOLVED
tracking-fennec: ? → ---
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.