Can't use ftp if proxy is enabled

VERIFIED DUPLICATE of bug 33122

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 33122
18 years ago
13 years ago

People

(Reporter: Alberto, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16 i686; en-US; m17) Gecko/20000807
BuildID:    2000080712

Whenever a proxy is the for ftp, the browser won't open any ftp link. Everything
works again once proxying is disabled for ftp.

Reproducible: Always
Steps to Reproduce:
1.Select a proxy for ftp
2.try to open any ftp site
3.

Actual Results:  Browser page remains blank forever

Expected Results:  It should show an ftp tree

Comment 1

18 years ago
A fix for this was checked in on Sept. 6th.
dup of 33122 "Can't download FTP file through proxy"

*** This bug has been marked as a duplicate of 33122 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
you beat me to it :\
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.