After extension installation the pref "extensions.newAddons" isn't reset and the extensions manager isn't shown

VERIFIED DUPLICATE of bug 422029

Status

VERIFIED DUPLICATE of bug 422029
9 years ago
9 years ago

People

(Reporter: davide.ficano, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; it-IT; rv:1.9.1.5pre) Gecko/20091024 Shiretoko/3.5.5pre
Build Identifier: 

When an extension is installed the pref "extensions.newAddons" is set so at successive startup the extensions manager is open to inform user about new extension installation.

Under Thunderbird 3.0 (both b4 and nightly PRE) the pref "extensions.newAddons" isn't reset and it maintains its value and the extensions manager isn't open, too

Reproducible: Always

Steps to Reproduce:
1. Install an extension
2. Restart Thunderbird

Actual Results:  
The pref "extensions.newAddons" isn't reset
The extensions manager doesn't appear


Expected Results:  
The pref "extensions.newAddons" must be cleared
The extension manager must shown to inform user about installation
(Reporter)

Updated

9 years ago
Version: unspecified → 3.0
Confirming that the pref isn't reset.  don't get the part about the extension manager not being open though.
Flags: blocking-thunderbird3?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Flags: blocking-thunderbird3?
Resolution: --- → DUPLICATE
Duplicate of bug: 422029
V.Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.