the latest automatic update since 29 oct 09 cannot implement in system

RESOLVED INCOMPLETE

Status

()

--
major
RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: serros88, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-30])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.4) Gecko/20091016 Firefox/3.5.4 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.4) Gecko/20091016 Firefox/3.5.4 (.NET CLR 3.5.30729)

Hi,
"Everytime I launch firefox, i get a popup saying exactly.
The update could not be installed. Please make sure there are no other copies of Firefox running on your computer, and then restart Firefox to try again."
I started again and again several times, tryied to make a new profile (last month problem was solved like that). Tried to shut down all drivers like Webcam Logitech, Snagit, which was also problems before to make updates.
But this time no way to solve that and I get this popup everytime!
A bit fedup with Firefox, which has still great features, but coming soon with Chrome!
By the way, these problems happend only in one session, the Admin session ha s not this problem!!!???

Reproducible: Always

Steps to Reproduce:
1.Everytime I launch firefox.
2.
3.
(Reporter)

Updated

9 years ago
Severity: normal → major
Did you try restarting your computer as suggested in the pop up?
(Reporter)

Comment 2

9 years ago
Hi Tyler,

I restarted 20 times at least, uninstalled completely and reinstalled twice (after reloading the full source), made 2 times new profiles, but no change.

Other users on this PC dont have this problem!???
I really dont understand.

Txs
Serge
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles

You can also try to reproduce in Firefox 4 Beta 8 or later, there are many improvements in the new version, http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: [CLOSEME 2011-1-30]
No reply, INCOMPLETE. Please retest with Firefox 3.6.13 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.