Closed Bug 525626 Opened 10 years ago Closed 10 years ago

Aero Peek doesn't show the tab preview properly

Categories

(Firefox :: General, defect)

x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 522262

People

(Reporter: kiki.theking, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b1) Gecko/20091029 Firefox/3.6b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b1) Gecko/20091029 Firefox/3.6b1

There is only the waiting cursor on the tab.
The tab is correctly displayed in Firefox 3.6 Beta 1.

Screenshot: http://www.izipik.com/fr/images.php?date=200910/31&img=mlzxycily542l0zaep-bug4.png

In this screenshot, I have selected my tab on firefox but the preview in Aero Peek is not updated (blue circle)
Same thing for my other tab "voila mail"

And when my cursor is on the unrefreshed tab in Aero Peek, i have this: http://www.izipik.com/fr/images.php?date=200910/31&img=le7v3kjxv7i3h7mzfy-bug5.png

Reproducible: Sometimes

Steps to Reproduce:
I don't know how to reproduce this bug at this time, this is happened randomly.

I will update with comments if i find how to reproduce it.
Actual Results:  
Aero Peek can't displayed the preview tab correctly and when the cursor is on the preview tab, there is only a blue circle displayed (waiting cursor for Windows 7)

Expected Results:  
Aero Peek should displayed correctly the firefox tab and display it correctly when the windows cursor is on it.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522262
You need to log in before you can comment on or make changes to this bug.