firefox latest or next to latest update causes trend micro pc-cillin to show an error message as below

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: klaw1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; AOL 10.1; AOLBuild 2.1.84.1; brand=aol; Windows NT 6.0; Trident/4.0; GTB6; OfficeLivePatch.1.3; OfficeLiveConnector.1.4; .NET CLR 3.0.30729)
Build Identifier: 3.5.4

When I use firefox in its latest versions when accessing web pages trend micro pops up with a message Tm proxy module experienced a critical error. Please try to reinstall the program.  If the issue persists please contact your support provider.  Internal error [-8/PH3/ENG00020000].
This pops up multiple times but only started after the last or next to last major Firefox update and it occurs when firefox is accessing any web page.  It doesn't happen running IE8 Google Chrome or AOL.  Please email me and tell me what to do.  No information is available from the folks at Trend Micro

Reproducible: Always

Steps to Reproduce:
1.Opening web pages in Firefox
2.
3.
Actual Results:  
Open Firefox and go to a web page and the window showing the above message pops up repeatedly, with each new web page.  All of the error windows are tiled one on top of the other.  

Expected Results:  
Firefox still works.  I ignore the error message and continue on.  However after I close firefox I must shut down numerous error message windows.

Not caused a problem with Trend Micro Pc-cillin.
Please ask the Trend Micro support for help.
Why do you expect that we know why this software reports errors ?

marking invalid: Not a bug in Firefox
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.